Mainos

Vuodenvaihde tarkoittaa monelle WhatsAppin käyttäjälle sovelluksesta luopumista – tarkista, kuulutko joukkoon

Monet WhatsAppin käyttäjät joutuvat luopumaan suositusta viestisovelluksesta vuodenvaihteessa, mikäli puhelimen käyttöjärjestelmä ei ole ajantasalla tai se on liian vanha.

WhatsApp kertoo verkkosivuillaan, ettei sovellus tue seuraavia käyttöjärjestelmiä 31. joulukuuta jälkeen: BlackBerry OS ja BlackBerry 10, Windows Phone 8.0 sekä tätä vanhemmilla versioilla toimivia puhelinmalleja.

Lisäksi WhatsApp huomauttaa, ettei yrityksen sovelluksia kehitetä enää aktiivisesti näille käyttöjärjestelmille, joten jotkut toiminnot saattavat lakata toimimasta jo ennen annettua kriittistä päivämäärää.

Yrityksen mukaan kyseiset käyttöjärjestelmät eivät tarjoa sellaisia mahdollisuuksia, joita WhatsApp tarvitsee tulevaisuudessa toimintojen lisäämiseen. 

Yritys suositteleekin kyseisiä järjestelmiä käyttäviä päivittämään puhelimen uudempaan versioon tai laitteeseen. WhatsApp toimii Android 4.0, iOS 7 ja Windows Phone 8.1 -käyttöjärjestelmissä tai niistä uudemmissa versioissa.

***

1:19

Mainos

Lisää aiheesta

    Suosituimmat videot

    Mainos

    Uusimmat

    Mainos
    Mainos
    Mainos
     

    Käytämme evästeitä parantaaksemme käyttökokemusta. Jatkamalla hyväksyt niiden käytön. Tutustu tietosuojakäytäntöömme.