Mainos

Yleisessä ohjelmistossa kriittinen haavoittuvuus – Viestintävirasto: "Päivitä välittömästi"

Adoben Flash Player -liitännäisessä on havaittu jälleen kriittinen haavoittuvuus. Viestintäviraston Kyberturvallisuuskeskus varoittaa asiasta Twitterissä.

– Mikäli käytössäsi Flash Playerin versio 31.0.0.148 tai vanhempi, päivitä se välittömästi, Kyberturvallisuuskeskus twiittaa.

Korjaava päivitys julkaistiin viime tiistaina, ja sen voi ladata Adoben verkkosivuilta täältä. Korjattu versio on numeroltaan 31.0.0.153.

Haavoittuvuus koskee niin Windowsin, macOS:n, Linuxin kuin Chrome OS:n Flash Player-versioita.

Mobiili.fi-sivuston mukaan haavoittuvuus koskee myös Google Chrome, Microsoft Edge ja Internet Explorer -selaintein Flash-lisäkkeitä. Chrome-, Edge- ja Internet Explorer -selainten osalta Flashin voi päivittää päivittämällä itse selain viimeisimpään versioon.

Jos julkaisu ei näy, voit katsoa sen täältä.

Alla olevalla videolla keskustellaan kodin nettiin kytkettyjen laitteiden tietoturvariskeistä! (Artikkeli jatkuu videon alla.)

1:49

Flashin merkitys internetissä on vähentynyt viime vuosien aikana huomattavasti parempien ja uudempien tekniikoiden yleistyessä. Flashin heikon tietoturvan lisäksi se oli hyvin raskas ja vaati paljon resursseja. Mobiililaitteiden yleistyminen on myös vauhdittamassa Flashin katoamista. 

Lähteet: Twitter, Adobe, Mobiili.fi, MTV Uutiset

Lisää aiheesta
    Mainos
    Mainos

    Uusimmat

    Mainos
    Mainos

    Käytämme evästeitä parantaaksemme käyttökokemusta. Jatkamalla hyväksyt niiden käytön. Tutustu tietosuojakäytäntöömme.

    Sivusto ei tue käyttämääsi selainta. Suosittelemme vaihtamaan tuettuun selaimeen. Lisätietoja