Flash Playerissa paha virhe - nyt on syytä päivittää

Ohjelmistoyhtiö Adoben Flash Player -ohjelmistosta on korjattu kriittinen haavoittuvuus.

Yhtiö kertoo, että haavoittuvuus koskee Flash Playerin 12.0.0.43 versiota ja sitä vanhempia versioita Windowsissa ja Macintoshissa.

Haavoittuvuus koskee myös Flash Playerin 11.2.202.335 -Linux-versiota ja sitä vanhempia versioita.

Haavoittuvuuden avulla hyökkääjä voi mahdollisesti saada uhrin järjestelmän hallintaansa. Haavoittuvuuden hyväksikäyttömenetelmän on jo havaittu olevan liikkeellä.

Adobe kehottaakin kaikkia Flash Playerin käyttäjiä päivittämään ohjelmansa uusimpaan versioon.

 

Lue myös

    Uusimmat

    Sivusto ei tue käyttämääsi selainta. Suosittelemme vaihtamaan tuettuun selaimeen. Lisätietoja